No Heartbleed packets not received

I have got a controller, and connected it to laptop using instructions.
After firmware update i am trying to start configuration wizard.
On step 3 after firmware is downloaded and board is cheched wizard tries to establish a connection. but i got error: “No HeatBlead packets recieved”.
It is possible to get a connection and test motors via terminal, but each time when i try to connect from somewere else i got an error.
Are there possibility to solve it?

What controller are you using?
What version of the GCS are you using?

I have tried first to upload a firmware V 3.1.5 Quad and i’ve tried to upload betta V 3.2+Quad.
My Ground station 1.3.7.

By terminal i can see that at the moment my controller uses 3.1.5 version and No DataFlash installed.

Is your navigation controller a 3DR product or a clone?
Sounds like you might have a bad 3.3vdc onboard regulator.

It is a clone.
Is any possibility to fix it by myself? May be i can solder it somehow?
How it can be damaged? (in case if i’ll order a native product and will try to connect it?)
Thank you!