NEED HELP! How to limit elevator servo travel?

I’m preparing China aero design challenge competition .we have designed a fixedwing with the pixhawk (Arduplane 3.7).

in manual mode and stabilize mode we just use 30% of elevator servo we set channel 2 to 30% on our transmitter.but after radio calibration on mission planner .in fbwa mode we pull the elevator stick full down,the elevator servo still can move to 100% travel.

I found Parammeters called SERVO2_MAX and SERVO2_MIN in we can’t find them in Mission Planner - Full Parameter List.

I asked this problem in Gitter and be told “you need to be running master(pretty much) to see SERVO2_MAX and friend”.But I can’t understand what is master?

“master” is mainly the source code that will be the next beta/release. - it sounds like you should not try that yet.
what you look for is RCx_MIN/MAX x=the channel number you wish to modify

In RC planes it is good practice to mechanically limit the control surface movement rather than doing it electronically (ie using EPA - end point adjustment) or via params in MP. (