Motors not spinning when armed

I have a quadcopter with apm 2.5 firmware 2.9.1
I connect the apm with usb to my laptop and open mission planner and connect.
I connect the lipo to my quad.I hear the necessary beeps.
I power on my transceiver DX8.
I push the rudder stick down to the right for 4 seconds. On the mission planner appaers “armed” but
the motors doesn’t spin.
Also the red led on the apm becomes solid.
As it appaers on the mission planner this means the pre-check has succeeded I suppose. It also means my
radio connection is OK.
It has worked before but I have left the quad for a month and I have nothing changed in the configuration or settings.
I have also tried the action button “armed/disarmed” in MP but that did not work.(the same result)
I’ve looked in the (full) parameter list for the parameter “MOT_SPIN_ARMED” but I did not found it.

the motors spin when I give throttle after arming.
So it seems spinning after arming is disabled but because I cannot find " MOT_SPIN_ARMED" in the parameter list I don’t see how to enable it.

I’ve looked in the source code of 2.9.1 for the string " SPIN_ARMED" and I didn’t find it.
Does this mean the parameter MOT_SPIN_ARMED is not available in V2.9.1 ?