Motor malfunction, Y6 3D Robotics

Hi everyone, I recently buy a DIY Y6 kit from 3DR and i got some issues with the motors, first of all one of the motors isn’t working at the same power as the others, when the copter is armed all motors start spinning but the first motor just get stuck in two position until the throttle gets higher, the other problem comes with all the motors after the motors are armed I start up the throttle until it reach like 75-80% and the copter still on the ground. I don’t know if one of those problems cause the other or how to solve it, I made the ESC calibration and the THR_MAX is in 1000.
do you have any idea of how it could be solved?

I’m using a Y6 kit from 3D Robotics
pixhawk autopilot with arducopter V3.1.5 Y6
spektrum satellite receiver

I leave a video of the motor stucked: …

thanks in advance, and sorry for my bad English

I believe I am having the same exact problem, but with 2 of my motors. I have done an ESC calibration as well. My motors do not do this unless the propellers are attached.

Have you tried the ESC calibration procedure? … esc-motor/

Also, swapping the ESC with another good ESC will give a lot of information on this, if you swap it and the motor works then the ESC must have a problem, if the motor doesn’t work then the motor is bad.