Motor Interlock in Quadplane

Hi all, I am setting up a VTOL aircraft with Quadplane but cannot seem to access motor interlock so I can ensure full control at zero throttle while in vertical flight. I noticed that option 32 (motor Interlock) is not available in Quadplane. Can I get some guidance on how to achieve my goals please?


Use the airmode switch 84

I selected airmode (84) on RC6 and with stick arming but I see no change. The lowest 2% of throttle after arming causes the motors to spin but not respond to stick inputs and have no stabilization.

Does disarming in Q mode cause the motors to spin? Mine is also like this, when the plane is unlocked in a horizontal position, the motor will rotate at high speed. But if you unlock with the nose up, the motor won’t spin

I currently have airmode set to a switch and arm via a rudder stick (I also tried arming with a switch which didn’t work either). When I arm in QLoiter with airmode turned on the motors spin slowly with no stabiliaztion or response from my inputs. When my throttle reaches about 1040 the motors come alive and respond to my controls . It’s like airmode is not even on. I’ve tried it on a different RC input and different switch as well. This is with the aircraft on a fairly flat surface.