Motor continuous beeb sound

Hi
I used Arducopter 2.6 and load the Mission Planner 3.01 (for quad rotor) on it. after connecting board to
the receiver and battery, motors just have a continuous beeb sound (board send a high PWM to motors?) and i can’t arm the board. I even try MP 2.9.1 and the same problem exists.

does anybody have experienced such a problem?

Thank you, I really appreciate your help.

If the motors are randomly beeping, it means the APM is not receiving a PWM signal from your receiver and therefore not sending one to the ESCs. I’ve had this problem where the receiver wasn’t properly bound to my RC transmitter more than once, and it was easy to fix. Once you’re past that, you then need to verify that the APM is seeing your RC inputs via your ground station software.

I could be mistaken, but I wonder if an upgrade from 2.6 to 3.1 may have reset everything… you may just have to start the setup process from the beginning, including Radio Setup, Accel and Compass calibrations, etc.

Hi

Motors have a continuous beeb sound (like: beeb beeb beeb…). I still can not figure out the problem.
I even bound the transmitter and radio, but nothing changed :frowning: . I used the Arducopter 2.6 without power module board and i used the jumper in the board that was mentioned in the manual for this case.
my wiring is exactly as the manual.

I get this too. Never had it with 2.91b. Skipped 3.01 and went straight to 3.1. I can connect ok to mission planner, but if I hit the “connect” button in terminal I get the beeping - it’s the same beeping as if my ESC (quattro 20A ESC) is in throttle calibration and setup mode - but none of my radio inputs have any effect. No idea how to fix it.

i have the same problem in my quad today!!I tried many times setup again,calibrate,new firmware e.t.c,but no solution!!
Finally i fix it.what i done;
First of all you must disconnect all the esc’s from the apm board or other flight controller.The power wires of the esc’s do not need to disconnect (thick black and red wires that connect to lipo),you need these wires to power up the esc’s for throttle calibration.Check them for bad electrical connections or cut wires.
Then calibrate them,one esc at the time,a manual throttle calibration or if you have a programming card,do it with the programming card.
Then power on the apm without connecting the signal wires of the esc’s(usually the white wire).Wait about a minute… …power off and power on again.The throttle must be in lower position when you power on.
Then connect the esc’s wires to apm controler and try to see if the problem solved.

Good luck.

When i have the problem,firmware of arducopter was the AC3.1.3.