IRIS+ does not take off when GeoFence is disable [I am a beginner]

Hello, Everybody

I am getting started with the ArduCopter and I am having some problems. I am in Brazil and my IRIS+ just could not get GPS lock. I went into the Mission Planner and unchecked the GeoFence safey. Since then, I selected STD mode on my controller (full manual) but my drone was not responding to Pitch or Row. I tried all the calibration videos and How-Tos from 3DRobotics but none of them worked. However, after I follow the tutorial to update the Pixhawk firmware, my drone just can’t take off. I checked the CCW and CW directions of the propellers and they are correct (even checked the Documentation for it). But my drone seems to be diving into the ground instead of taking off.

Post your parameter file and or logs its will be easier to help

It sounds like you need to redo all the calibration steps, and load the iris default parameters as a starting point.


And please post them under #loganalysistop:loganalysisarducopter