How to disable onboard barometers? (prevent bad data)

I am building a waterproof quad.
The Cube is in a waterproof compartment, with no pressure equalization.
I’ve added an external barometer (DEVID3)
Of course, I can set BARO_PRIMARY to 2 - ensuring that first EKF track is using barometer DEVID3 … but the next EKF track will be using one of the enclosed barometers … and be borderline useless.

how can I disable BARO1_DEVID 721442 and BARO2_DEVID 721674 - and only use BARO3_DEVID 227081 ?