Servers by jDrones

Holybro Kopis 2 with Arducopter Motor RPMs to high in armed mode

Using a 4S battery the drone almost goes air born when switched to arm mode.
Holybro Kopis 2 standard version drone, flight controller replaced with Kakute F7 V1.5 and stock Kv2400 motors.
Motors start turning between 2 & 3% in motor test.
MOT_SPIN_ARM = 0
Drone loaded with Betaflight and INAV software had no high rpm problem using same radio.
PIDs were turned down no change
What changes are needed to reduce RPMs?

Read this,
https://ardupilot.org/copter/docs/set-motor-range.html

And have you followed these instructions
https://ardupilot.org/copter/docs/tuning-process-instructions.html

yes already read this material, in Arducopter 4 selections are fixed amounts did see any place to enter a custom %

Are you looking for this,
MOT_SPIN_MIN
MOT_SPIN_ARM
Also set your MOT_THRUST_EXPO

Late reply Updated to arducopter 4.3 and latest version of BLHeli 32, loaded BLHeli defaults settings. RPM Normal Thanks

Servers by jDrones