HELP! MP 1.3.3 connects with 3dr radio, but not USB

MP 1.3.3 Build 1.1.5256.36415, Win 8.0 ugh
Can connect with 3DR telemetry radio fine.
Cannot connect using USB with radio disconnected.
Tried several cables, USB ports, re-booting with no connect.
APM 2.6 shows power. Worked with a previous MP version, but I do not recall which one.

Trying Auto connect at default baud rate of 115,200 yields error: “Timeout waiting for Autoscan…” and sometimes the window grays out.

Trying “Mega” port at various baud rates yields timeout " No heartbeat…"

Any and all help appreciated.

Genuine 3DR APM 2.6?

Sent from my Ainol Novo 7 Fire using Tapatalk

Do you have another computer to try? I had a driver issue once that I resolved by re-installing windows. Even after re-installing the FTDI drivers…

Maybe try going to device manager and uninstalling the driver. Then unplug and replug in the device. Its possible the wrong driver got installed.

TVS: Problem resolved - maybe. Turned off computer last night with USB NOT working. Turned on computer this morning and USB works. I did nothing in between (except worry).

StefanG: Yes, second one. First one blew up. Why do you ask?

Because that sounds more like a hardware support issue to me than like a Mission Planner issue. For a genuine 3DR APM, I will move the topic now to the hardware section. For a clone I would have told you to contact the clone manufacturer for hardware support.