Servers by jDrones

Firmware update error

Please help.

My firmware is quadcopter now.
I want to update firmware to octoquad.

I selected octocopter from the Install Firmware page on Mission Planner, but I received the following error message “No need to update. already on your board.”
What should I do?

Thanks.

Read the documentation, firmware is generic, you choose config in settings…

I was misunderstanding.
I didn’t know that I could change the settings from config.

Thank you very much.

Servers by jDrones