Copter tilts badly trying to launch

Hi Everyone. I am running copter 3.6 on an quad I built nearly 2 years ago.
2 months ago while running autotune the copter flew into a tree after the compass stand came apart inflight.

I replaced the compass, did a compass calibration all looked good until I armed the copter and slowly raised the throttle (gains were re-set to previous parameters)
on raising the throttle the only the back of the drone elevated (all motors were spinning)… I disarmed immediately as the front props hit the grass…
I I then tried a second time and this time the front lifted up until the back hit the grass… the front props continued to spin even as I tried to disarm with the controller until the drone sensed a crash and powered off…

Im attaching the log… any help is appreciated… log file “bin”

It looks very typical of a wrong motor order or wrong frame type selected or wrong props.

The FC is trying to correct but the more it does so the worse the variance gets.

The motors are off, so the lifting seems opposed to what the FC is trying to do.

You also have bad vibrations which need to be fixed first as severe clipping is happening as well.

Thank you Mike
I ran a motor test - all appear in the correct order for x quad… all spin directions were ok… Keep in mind I had been flying this for nearly 2 years, until the autotuned crash 2 months ago… the vibration could be a motor mount out of alignment, though I thought I checked… could faulty speed controller be the blame or is it filght controller related (perhaps from the crash) pix 2.1

After reviewing all settings and running a motor tes verifying the motor direction, all is functioning correctly. props are attached in the correct direction and the frame type is also verified X-8.

\Given the log results mike presented, does this indicate an issue with the pixhawk or could there be an issue with the esc’s?

I appreciate anyone’s opinion