Copter Motors Spin


When I arm my copter when it’s on the ground - the motors won’t start to spin until I reach around 40% of the throttle stick.
Why is that ? How can I make them start spinning at a lower position ?

Normally that would be that you need to calibrate the esc’s. Use motor test with the props off.

1 Like

What’s your ESC protocol , if it’s normal or one shot protocol so you need ESC calibration. And if your ESC support any dshot protocol so select motor pwm = dshotXX0 and reach your goal

Happy flying :slightly_smiling_face:

I’m using this one:

I guess it’s “normal”…

Normal (PWM) and OLD tech.

Hi dkemxr,

What do you mean by “OLD tech” ? Is this a setting inside Mission Planner ?

PWM modulation is the oldest technology.
Onshot is newer
dshot is even newer.

You need to calibrate the ESCs like described in the ArduCopter Wiki.

1 Like

I tried what’s described in the wiki page…but it doesn’t enter ESC calibration mode.

You are trying all at once transmitter calibration?

Yes, following the procedure in the wiki…

What percentage do they start to spin when using Mission Planners Motor Test function?

1 Like

Hey man this ESC is toooooo old school , it’s already retired and 35$ for this stack :grimacing::grimacing::grimacing: , what’s your thought @dkemxr and @amilcarlucas ?

But anyway this is tutorial for you

Happy flying :slightly_smiling_face:

1 Like

I realized that his happens because it was in Althold mode.
With “Stabilize” they start spinning as soon as the stick is turned.

Doh. You know why that is right? AltHold mid stick hover…

Yes :slight_smile:
While trying to test the ESC I didn’t notice it was in that mode.