Brand New To APM 2.6 and Need Help On My First Build

HELP anyone please first off I did the manual calibration on my scratch build hex and all was fine. Then I plugged in the APM 2.6 and the motors barely turned had no throttle control and when I switched it into RTL the motors took off like a bat out of…well you know. Then I did the all esc calibration and got good results all the motors fired up and took off as they were supposed to so I tried the APM again and the same effects as before no throttle control the motors were very sluggish and the throttle basically acted as an on off switch instead of a throttle.

              THEN I decided maybe I installed firmware wrong so this time I went through the wizard, now I cannot even get it to arm...................................I noticed a lovely little button that says RESET................what happens if I push that button, can start all over from the beginning 


How about providing some information concerning your multicopter and GCS.
Is your APM2.6 a genuine 3DR or a clone?
What version of the ArduCopter firmware are you using?
What GCS are you using?
The APM reset button is used for rebooting the processor.

like I said im new may I ask what a GCS is and im not sure if it is a clone I bought it on ebay as far as the firmware still don’t know is there a way to find that out I simply went to the install firmware and picked hex x and it did it all for me

GCS: Ground Control Station ie: Mission Planner, AMP Planner, etc.
You probably have a clone and this sub forum is for 3DR products only.
You probably have ArduCopter v3.2 installed so I will move your post to the ArduCopter v3.2 sub forum.

nope not a clone I took the cases apart an d looked at the boards they say 3dr right on them I was curious after you asked thanx god that I bought an original product…that being said I was able to fix the programming problem solved though thanx