Arming problem ArduCopter-3.0-rc4 / ArduCopter-3.0-rc5

Since ArduCopter-3.0-rc4 I have a strange problem with arming.
I know that rc4 introduced pre-arm check for board voltage between 4.5v ~ 5.8V and I see that it was lowered to 4.3v on rc5 but still I cannot arm my quadcopter.
I had no time to check the real voltage on mine but I hope that this will be resolved in the next build.

You can always disable the pre-arm check to see if it arms. But i dont recomend to fly with it if you dont know the exact problem.
To disable the arm check go to Mission Planner – Configuration – Advanced Params – Adv Parameter List and set the “ARMING_CHECK” Parameter to 0 to disable it. Dont forget to press write params.
more info:

Do you use APM or PX4?
I had problems with my PX4 to arm and it was that the px4io.bin needed an upgrade to the latest version for it to arm.

Thanks a lot for the helpful info.
I will try and see what the problems seems to be.
I’m using APM.