Servers by jDrones

4.1 matek f765 smartaudio

Hi i am trying version 4.1.0dev on my matek f765 in a mini talon. I am just trying to set everything up but can’t find smartaudio functionallity is this something that will be added soon.

Thanks

What Smartport functionality?

Looking at this page
https://ardupilot.org/plane/docs/common-vtx.html
i should be able to control the power through an rc channel however the required options for the uart are not there.

Smart Audio then you mean?

Yes sorry been looking at that many different things :man_facepalming:

EDIT - changed origional post to match

What UART options? These?

im only getting the uart options up to 31 - is there anything else i need to enable to get the others

Try installing the latest Beta version of Mission Planner from the Help screen. Button on the bottom.

Just tried the firmware from here and also from the beta folder


This hasnt given me any more options
James

That’s Arduplane not Mission Planner…

But before you install the Beta of Mission Planner just enter the parameter values anyway regardless of whether they show up on the list or not. It will probably work. The reason I say this is there is a problem with Mission Planner’s latest beta. But there is also a problem using the version of Mission Planner you are using with the -dev version of Arduplane. You can try MP Beta if you want but some of the parameter description might not show up.

Ok thanks i didnt realise that not having the latest missionplanner would cause that to not show up
Ill try that then

I just tried it on an F7 FC and it’s there so it will probably work for you.

1 Like

Thanks for your help ive got that option now

No big deal of course but the Plane-4.1 forum is here.

Servers by jDrones