2014 Hex Y

Built a lot of MK systems, but my first 3d robotics has been somewhat problematic. I can get the whole system up and running, but I CAN NOT get the ESC’s to calibrate.

Using a Spektrum DX7s with an AR8000 Receiver+satelite. With the AR8000 plugged in I get no Radio control at all (bound etc to the Dx7s), Satellite just fine (as suspected same goes for the MoVi we use with our Cinestar 8 HL). I have the Tx in Stabilize when trying to do all at once calibration and get nothing, same for solo calibration. I am hitting the switch to “Arm” the motors when trying to calibrate after the Long BEEEEEEEEEEEP and still nothing.

If you are having problems doing the calibration with the ESC connected directly to the receiver, then there must be something wrong with the receiver.

When you are doing the solo calibration, do you have the AR8000 + the satellite connected?

Your RC must be in plane mode, and also you can load a RC configuration file in your DX7s from here:

More info about ESC calibration here:
copter.ardupilot.com/wiki/initia … esc-motor/

Nothing wrong with the receiver/satelite as it works just fine with my MoVi M5/10. Tried 3 diff sats and two receivers.

Solo calibration does not work with or without the ESC

Ill try the DL setup. Used to Graupner Tx.

While on the topic of receivers, Is there a way to get a Graupner GR 12 or 16 working with 3d robotics? I have a few extra since the GR 24’s were on sale.

[color=#008000]Please open new topics for new questions! In the appropriate subforum![/color]

Tossed the recommended setup on the Tx. Made no difference. I think I am just going to back burner this as I have found a ton of people having problems setting up the 2014 Y ESC’s with spektrum TX/RX.

When doing solo It is with the sat + Ar8000.

Any ideas?

Kinda just want to toss the extra MK hex board I have on this thing and fly it that way.

Got it figured out. The new settings made problems worse, I went back to my original and just bumped the throttle ends 10% on each side. Works great now. Still can’t do all at once but they are calibrating through the AR8000