Servers by jDrones

ArduRover   Rover 4.0


Topic Replies Activity
Steering Rate PID Tuning Rover 4.0 - a heavy kayak 3 February 28, 2020
Rover-4.0.0 released! 54 February 26, 2020
Big OmniX boat spins in circles in auto mode 1 February 26, 2020
Turning skid steered boat during auto mission 4 February 24, 2020
Can't Output Servo Signals 2 February 24, 2020
Rover refuses to successfully change modes in Version 4 9 February 22, 2020
Rover Pixhawk to/from FrSky X8R issues 3 February 19, 2020
Bad LIDAR Health Message with RPLidar A2M8 8 February 20, 2020
Omibus F4 radio channels is empty! 5 February 20, 2020
Issues with Manual Control 2 February 19, 2020
Automatically change flight mode to auto when EKF/GPS signal becomes GOOD 10 February 19, 2020
No throttle in auto mode 5 February 17, 2020
What is the correct firmware for pixhawk 2.1 2 February 13, 2020
Motor Drivers for Skidd Steer Vehicle 2 February 13, 2020
Ardurover Balance Bot 3 February 11, 2020
Avoid_Behave for Boats 2 February 11, 2020
Weird behavior in tracked vehicle when STEER_TYPE=1 7 February 9, 2020
BRD_SBUS_OUT = 1 doesn’t work, any ideas? 1 February 5, 2020
Rover not having any throttle output in manual mode 7 February 5, 2020
Rover channel software description / flowcharts 8 February 4, 2020
Object Avoidance not working 1 February 3, 2020
ESC recommendation for hubmotors 7 February 3, 2020
Rover 4.0 uses EKF3 as a filter, the GCS connection rate is only 10%, and there is no problem using EKF2 2 February 3, 2020
Non-GPS navigation indoors with encoders: possible? 6 February 1, 2020
Boogie Board Boat 3 January 27, 2020
cliSerial->printf now printing hordes of binary info 4 January 27, 2020
Issues with ground steering 5 January 24, 2020
Compas shift when mounted 14 January 23, 2020
Ardurover Balance Bot: EKF3 problems (yaw), mission impossible SOLVED! 5 January 20, 2020
Large Rover - Sabertooth Trouble Turning 29 January 18, 2020
 
Servers by jDrones