Servers by jDrones

ArduRover   Rover 4.0


Topic Replies Activity
About the Rover 4.0 category 4 October 7, 2019
How disable dma on fmu pins 3 April 12, 2021
Dependency of Waypoint Position and Loiter Position 2 April 12, 2021
Help: motors seem to run randomly 12 April 10, 2021
Holybro H-RTK F9P base station 1 April 10, 2021
Moving Base GPS Track not matching Current Heading 5 April 9, 2021
Rover: Brushed ESC FPVKing Dual - Tested and approved 2 April 9, 2021
Boat configuration query 6 April 5, 2021
Big Rover - Big Motor (650W) - BLDC Motor Controller - Motor Action Problem 12 April 3, 2021
Mission Planning - Dronekit 14 April 2, 2021
Help with Relay output settings on Ardupilot Rover 4.0 4 April 1, 2021
Displaying a GPS Route (By Waypoints) on Mission Planner 3 April 1, 2021
Red circles not showing up but obstacle avoidance and proximity sensor work fine? Also mavlink obstacle message question 3 April 1, 2021
Ardupilot Lawn Mower 4 March 28, 2021
Firmware upgrade issues with CubeBlack 1 March 26, 2021
Is TURN_RADIUS used in Auto Mode 2 March 25, 2021
Orange and Purple cube odd behavior in auto mode 1 March 20, 2021
SUP with electronic stearing 6 March 20, 2021
Unmanned Ground Vehicle 3 March 20, 2021
My First Large Rover Build 3 March 18, 2021
Best RTK Setup for Large Rover Application 12 March 18, 2021
Sonar - ”JSN-SRO4T” 1 March 18, 2021
Flight mode change failed when using Intel Realsense Tracking Camera as GPS 3 March 17, 2021
Dual analogic sonars, interference? 5 March 17, 2021
Brushed motor with relay reverse not functioning as expected 8 March 16, 2021
[SOLVED]: Prearm Internal Errors 0x800 3 March 11, 2021
Dronekit on windows - can not find files 25 March 10, 2021
Does Ardurover only support one range finder? 7 March 9, 2021
Prearm: Logging Failed on Rover 4.0 1 March 9, 2021
MOT_PWM_TYPE = 3 (BrushedWithRelay), centre stick outputs 10% pwm period, not 0% 5 March 3, 2021
Servers by jDrones