Servers by jDrones

ArduRover   Rover 4.0


Topic Replies Activity
About the Rover 4.0 category 4 October 7, 2019
Dataflash log partial missing / EKF2 IMU mag ground anomaly, yaw realigned 1 June 10, 2021
[SOLVED]: Prearm Internal Errors 0x800 8 June 8, 2021
Awful Servo Jitter with 433MHz Telemetry 7 June 8, 2021
ESC calibration for boat 2 June 7, 2021
Création de waypoint impossible avec rc7 11 June 5, 2021
Skid steering - left/righ gain in manual mode 6 June 4, 2021
Unable to configure CubeBlack using 'waf' build 7 June 1, 2021
Marvelmind IA setup for rover 2 June 1, 2021
Is my Skid Steer configuration correct? (Solved) 19 June 1, 2021
Pivot_Turn_Angle same as WP_Pivot_Angle..? 5 May 31, 2021
Problem with Motor and Servo configuration with ArduRover 4.0 1 May 31, 2021
Rover wheelchair 15 May 28, 2021
Schedule route by time 3 May 27, 2021
Rover 4.0 + Ardusimple = GPS Yaw debugging 81 May 22, 2021
My rover won't go backward 4 May 21, 2021
Not getting any reading for Board Voltage Vcc 4 May 20, 2021
Switching between "No GPS" to "No Fix" constantly 7 May 20, 2021
RPLIDAR A2 not working 4 May 20, 2021
Rover: Brushed ESC FPVKing Dual - Tested and approved 7 May 19, 2021
Problem with sonar and I2C diplay 1 May 17, 2021
Loiter behaviour issues - boat 3 May 17, 2021
Boat - Long Range Trip 1 May 15, 2021
Unable to set EKF origin on mavros(hector-slam) 2 May 14, 2021
Rover Travels away from waypoints in auto mode 2 May 14, 2021
Ardupilot rover block diagram and interconnection of parts? 3 May 13, 2021
Servo output not reading throttle(not working) 3 May 13, 2021
Hardware for mower? 1 May 12, 2021
Difficulty connecting battery 21 May 11, 2021
HobbyWing ESC Reverse 7 May 11, 2021
Servers by jDrones