Servers by jDrones

ArduRover   Rover 3.3 / 3.4


Topic Replies Activity
6 wheeled Skid steer rover using DC brushed motor with cytron motor driver not working 7 December 31, 2018
Unable to set/control speed in auto mode 3 December 31, 2018
Pixhawk 2.1 Cube and Lidar Benewake TF02 1 December 22, 2018
Rover did not enter in auto mode 3 December 20, 2018
Skid steering mover in autonomous mode not working 4 December 19, 2018
Waypoint navigation problem, what’s causing this? 21 December 16, 2018
HOw to improve GPS 6 December 14, 2018
Issue in my first mission 6 December 7, 2018
Eliminate circles from Airports 7 December 4, 2018
Ground Rover failsafe issue after few feet of movement 1 December 1, 2018
Skid steering with Navio2 1 November 30, 2018
Throttle is bleeding into Steering 3 November 28, 2018
Throttle not working in manual but yes at test 2 November 15, 2018
Skid steer help 3 November 14, 2018
Skid Steer Rover moves backward in GUIDED mode. - FCU Crash: Going to hold 5 November 13, 2018
Dc motor to apm 2.6 2 November 13, 2018
Urgent! Need help controlling an e-bike motor with ardupilot 11 November 6, 2018
Dual motor controller setup issues 3 November 3, 2018
Traxxas ESC: Manual Mode, Delay in braking of 1 second... why? 6 November 3, 2018
Rover without direction, spinning without stopping 1 October 29, 2018
GPS beep and green light blinking when triggered battery fail, how to reset GPS to normal 4 October 25, 2018
Trying to tune my rover 14 October 24, 2018
C94-M8P, Pixhawk, RTK and ROS 2 October 19, 2018
Process for Swarming Rovers 2 October 4, 2018
Pixhawk4 FMUv5 ArduRover firmware loading error 11 October 1, 2018
An question about Maxbotic I2C Sonar Rangefinder 3 September 18, 2018
Throttle not working in ArduRover 3.2.3 and 3.3.0-rc1 33 September 14, 2018
ROVER Cruise Learning Fails 1 September 7, 2018
Throttle I term not zeroing at start of AUTO and GUIDED? 9 September 6, 2018
Pixhawk Cube (2.1) relay pins? 3 September 6, 2018