Servers by jDrones

ArduRover   ArduBoat


Topic Replies Activity
Trouble connecting USB to Windows PC 1 June 7, 2019
Gps boat rudder control for torpedo 2 June 5, 2019
Servo drawing too much power 4 June 4, 2019
Joysway Baiting 500 6 June 3, 2019
Must use accelerometer on Boat? 10 June 1, 2019
Arm / Disarm rover motors still working 4 June 1, 2019
Issues with OmniX config 15 May 30, 2019
[Solved] Separate Steering and Throttle boat's navigation problem 3 May 29, 2019
Adjust Servo Output on Mission Planer with Omnibus F4 V3 5 May 28, 2019
When calibrating pixhawk is battery power and usb power required 8 May 28, 2019
I can't bypass safety switch! 23 May 26, 2019
Skidsteering boat 7 May 26, 2019
Bad AHRS fault, is the pixhawk faulty? 47 May 26, 2019
Last step from rfd900 modem + PPM to the GCS via Bluetooth rather than via USB cable 6 May 24, 2019
Best way to connect Pi to Pixhawk 1 5 May 23, 2019
Apm 2.8 RTL weaves 2 May 23, 2019
Hardware choice for the ArduBoat 34 May 22, 2019
Settings are getting lost/changed!? 1 May 19, 2019
[SOLVED]ESC's do not react same to the throttle (skid sterring) stick(sync) 26 May 17, 2019
[SOLVED]I2C doesn't work (external compass doesn't work)? 3 May 16, 2019
I will test the boat on Auto Mode on open sea tomorrow. Any hints on my parameters? 6 May 15, 2019
Change Channel for throlltle 2 May 15, 2019
Can the ship reverse in manual mode? 9 May 15, 2019
Servo voltage inconsistency after upgrading/downgrading from 3.1.2 to 3.4 and back 3 May 15, 2019
Pixhawk Cube ADC voltage monitoring 1 May 13, 2019
Arduboat Pixhawk - Help to configure brushed motor forward & Reverse 1 May 13, 2019
I can arm and disarm but engines never stop? 69 May 9, 2019
Gps issue (automode) 1 May 8, 2019
Ardurover Boat skid steering problem 19 May 8, 2019
Auto mode fails 1 May 8, 2019
 
Servers by jDrones