Servers by jDrones

ArduRover   ArduBoat


Topic Replies Activity
Skidsteering boat 7 May 26, 2019
Bad AHRS fault, is the pixhawk faulty? 47 May 26, 2019
Last step from rfd900 modem + PPM to the GCS via Bluetooth rather than via USB cable 6 May 24, 2019
Best way to connect Pi to Pixhawk 1 5 May 23, 2019
Apm 2.8 RTL weaves 2 May 23, 2019
Hardware choice for the ArduBoat 34 May 22, 2019
PixHawk3 and echosounder with NMEA output 36 May 21, 2019
Settings are getting lost/changed!? 1 May 19, 2019
[SOLVED]ESC's do not react same to the throttle (skid sterring) stick(sync) 26 May 17, 2019
[SOLVED]I2C doesn't work (external compass doesn't work)? 3 May 16, 2019
I will test the boat on Auto Mode on open sea tomorrow. Any hints on my parameters? 6 May 15, 2019
Change Channel for throlltle 2 May 15, 2019
Can the ship reverse in manual mode? 9 May 15, 2019
Servo voltage inconsistency after upgrading/downgrading from 3.1.2 to 3.4 and back 3 May 15, 2019
Pixhawk Cube ADC voltage monitoring 1 May 13, 2019
Arduboat Pixhawk - Help to configure brushed motor forward & Reverse 1 May 13, 2019
I can arm and disarm but engines never stop? 69 May 9, 2019
Gps issue (automode) 1 May 8, 2019
Ardurover Boat skid steering problem 19 May 8, 2019
Auto mode fails 1 May 8, 2019
Gstream and camera 1 May 8, 2019
Apsync image & usb camra h.264 1 May 7, 2019
No servo direction in Auto mode with my boat 2 May 6, 2019
Odroid and pixhawk mavlink connection? 2 May 5, 2019
Pixracer with Dshot, Servo jitter 3 May 2, 2019
Throttle in Auto can't work but steer can 5 May 1, 2019
Onboard mag calibration 1 April 30, 2019
Boat rover skid steer Params 22 April 30, 2019
First Autonomous Boat on Raspberry Pi B+ 2 April 23, 2019
Adding a Pi 3B+ to the arduboat 3 April 21, 2019