Servers by jDrones

ArduPlane   Plane 4.0


Topic Replies Activity
About the Plane 4.0 category 1 September 16, 2019
Plane 4.0 release 301 February 22, 2020
New Takeoff mode skipped for circle just after launch 13 February 22, 2020
Log Analysis Help - Start to land in auto mode 1 February 22, 2020
Auto Takeoff not climbing at TKOFF_LVL_PITCH 4 February 21, 2020
Telemetry with arduino 3 February 19, 2020
Tightening up my downwind turns? 4 February 17, 2020
Telem1 vs Telem2 getting messages from Pixhawk 5 February 17, 2020
Pixracer ESP8266 arduplane log download timeout 9 February 17, 2020
Auto takeoff distance 6 February 16, 2020
Onboard Mag Calibration doesn't work 2 February 16, 2020
Compasses are completely useless, used to work 4 February 15, 2020
Lua Interface: Problem getting altitude data 3 February 13, 2020
DShot ESC telemetry - voltage and current values choppy 1 February 10, 2020
ESC Telemetry not working 10 February 10, 2020
GPS update rate period spikes higher in Arduplane 4.0 compared with 3.9.3 3 February 9, 2020
ArduPlane 4.0 Twin Engine Servo Output Mapping 8 February 7, 2020
Blheli_32 Esc for fixed wing 2 February 7, 2020
FrSky SPort Passthrough (OpenTX) not working 5 February 5, 2020
Arduplane 4.0 on Pixracer 6 January 31, 2020
Autoland does not work for me 5 January 30, 2020
Pixhawk 4 mini Servo actuation 1 January 30, 2020
ArduPlane 4.0.1 Custom Flight Mode Help 1 January 29, 2020
Unwanted Yaw during auto missions 13 January 29, 2020
What I2C sensors are supported? 12 January 22, 2020
"Save the plane" routine in my custom flight mode? 7 January 22, 2020
Never ending loiter in WP 6 January 20, 2020
AHR2.Alt glitch? Airplane suddenly lose altitude 6 January 19, 2020
NeoPixel WS2812B not working on Omnibus F4 Pro 4 January 19, 2020
Plane 4.0 UAVCAN output rate inconsistency 5 January 19, 2020
Servers by jDrones