Servers by jDrones

ArduPlane   Plane 3.9


Topic Replies Activity
About the Plane 3.9 category 1 May 21, 2018
Using BMP280 with Pixhawk running arduplane 2 June 14, 2019
Auto Takeoff Mode? 1 June 12, 2019
masalah ketinggian setelah tackoff 2 June 13, 2019
Optimal current draw on 10-15kg airplane 10 June 11, 2019
Pixhawk digital airspeed sensor + external compass on I2C Splitter 7 June 10, 2019
Plane 3.9.8 release 31 June 9, 2019
Autotune neutralizes radio command 1 June 9, 2019
One of the quad motors disabled during transition from FBWA to QHOVER mode 1 June 6, 2019
Quadtplane Auto Mission 1 June 6, 2019
Omnibus F4 SD - Telemetry via serial modem fails to load parameters 1 June 5, 2019
Arduplane on brain fpv radix fc? 4 June 5, 2019
Pixracer Arduplane 3.9.8 bad log files 3 June 5, 2019
OmnibusF4pro telemetry 1 June 3, 2019
DF Log via Mavlink 1 June 3, 2019
Autothrottle in manual mode 1 June 3, 2019
Move servo on flightmode (Plane)? 6 May 31, 2019
Analogue RSSI on ADC port on a Cube 2 May 30, 2019
Pixhawk 2.1 CubeBlack PX4FMUv3 firmware upgrade failure in Mission Planner 9 May 29, 2019
Mateksys F-405 Wing board and telemetry radio - possible bug? 5 May 29, 2019
Mounting the flight controller away from the centre of gravity 3 May 29, 2019
Plane crash with almost no reason urgent help needed 12 May 27, 2019
IO uControler on Cube ChibiOS 1 May 27, 2019
Plane crazy pitching in any auto mode - Video 8 May 26, 2019
Advice on log with crash on takeoff 3 May 26, 2019
Problem with altitude_wait command 1 May 23, 2019
RPM Sensor gets disabled when I press the safety button 1 May 22, 2019
QPlane Yaw unstable due to mechanical flex, possible shorter booms? 10 May 21, 2019
Autotakeoff crash analysis please 2 May 21, 2019
ARSPD_FBW_MAX definitions inconsistent across documentation 1 May 20, 2019